Subject: [sup-devel] [PATCH] Bugfix: Make sure to use UNIX line-endings for GPG decrypted payloads

From: Michael Stapelberg <[email-masked]>
Date: Mon, 19 Jul 2010 21:39:31 +0200

Hi,

please find attached a patch for the following issue (quuote from the commit
message):

	Bugfix: Make sure to use UNIX line-endings for GPG decrypted payloads

	Otherwise, RMail will fail to correctly parse multipart/signed messages

Best regards,
Michael
_______________________________________________
Sup-devel mailing list
[email-masked]
http://rubyforge.org/mailman/listinfo/sup-devel

---

From: Michael Stapelberg <[email-masked]>
Date: Tue, 20 Jul 2010 00:57:18 +0200

Hi,

>     Otherwise, RMail will fail to correctly parse multipart/signed messages
Attached you can find the fixed version of this patch.

Best regards,
Michael