Subject: Re: [sup-devel] merged into master: ferret-deprecation

From: Tero Tilus <[email-masked]>
Date: Mon, 18 Jan 2010 15:39:39 +0200

William Morgan, 2010-01-17 17:35:
> I'm thinking about also merging in insta-save before 0.10 goes out
> the door, probably with the patch that makes '$' flush
> Xapian. Thoughts?

If you do it, please include '$'-patch.

-- 
Tero Tilus ## 050 3635 235 ## http://tero.tilus.net/
_______________________________________________
Sup-devel mailing list
[email-masked]
http://rubyforge.org/mailman/listinfo/sup-devel

---

From: William Morgan <[email-masked]>
Date: Mon, 18 Jan 2010 08:07:40 -0500

Reformatted excerpts from Ben Walton's message of 2010-01-17:
> Yes please!

It's in.
-- 
William <[email-masked]>
_______________________________________________
Sup-devel mailing list
[email-masked]
http://rubyforge.org/mailman/listinfo/sup-devel

---

From: Ben Walton <[email-masked]>
Date: Sun, 17 Jan 2010 11:11:36 -0500

Excerpts from William Morgan's message of Sun Jan 17 10:35:01 -0500 2010:

>   ENV["XAPIAN_FLUSH_THRESHOLD"] = "1000"

A decent value, in my use too.

> I'm thinking about also merging in insta-save before 0.10 goes out the
> door, probably with the patch that makes '$' flush Xapian. Thoughts?

Yes please!

Thanks
-Ben
-- 
Ben Walton
Systems Programmer - CHASS
University of Toronto
C:416.407.5610 | W:416.978.4302

GPG Key Id: 8E89F6D2; Key Server: pgp.mit.edu
Contact me to arrange for a CAcert assurance meeting.
_______________________________________________
Sup-devel mailing list
[email-masked]
http://rubyforge.org/mailman/listinfo/sup-devel

---

From: William Morgan <[email-masked]>
Date: Sun, 17 Jan 2010 10:35:01 -0500

I've merged this branch into master for the 0.10 release.

I added:

to the top of xapian_index.rb (which seems to work), because that number
is an acceptable compromise to the two people who have had memory
issues.