Subject: Re: [sup-devel] [PATCH] Bugfix: for encrypted and signed messages, run verification and decryption separately

From: Rich Lane <[email-masked]>
Date: Sun, 28 Mar 2010 17:46:46 -0400

Excerpts from Michael Stapelberg's message of 2010-03-26 00:33:07 -0400:
> attached to this email you can find a patch which runs verification and
> decryption of signed + encrypted messages separately. This is necessary
> because GPG will stop decrypting a message when the signature cannot be
> verified for any reason (like the public key not being in your keyring).

Applied to branch inline-gpg and re-merged to next.
_______________________________________________
Sup-devel mailing list
[email-masked]
http://rubyforge.org/mailman/listinfo/sup-devel

---

From: Michael Stapelberg <[email-masked]>
Date: Fri, 26 Mar 2010 05:33:07 +0100

Hi,

Best regards,
Michael