Subject: Re: [sup-devel] [PATCH] Make automatic jumping to first/next open message configurable

From: Rich Lane <[email-masked]>
Date: Sat, 27 Feb 2010 03:29:29 -0500

Applied to master.
_______________________________________________
Sup-devel mailing list
[email-masked]
http://rubyforge.org/mailman/listinfo/sup-devel

---

From: Tero Tilus <[email-masked]>
Date: Sun, 21 Feb 2010 11:09:39 +0200

Automatic jumping to first/next open message when opening/collapsing
messages on thread view more got annoying.  I made it configurable.
Patch attached and feature branch also available on github.

http://github.com/terotil/sup/tree/feature-configurable-auto-jump-to-msg

I first had the configuration key other way round so missing it from
conf file would not have changed sup behavior, but it looked pretty
convoluted that way so I just dropped "backwards compatibility".

-- 
Tero Tilus ## 050 3635 235 ## http://tero.tilus.net/
_______________________________________________
Sup-devel mailing list
[email-masked]
http://rubyforge.org/mailman/listinfo/sup-devel