Subject: Re: [sup-devel] [issue74] sup-dump producing empty file in latest release

From: [email-masked]
Date: Tue, 09 Mar 2010 09:48:05 +0000

On 08/03/2010 23:05, anonymous wrote:
> sup-dump produces an empty dump file with git next (0.11 is probably closest
> release). I updated this morning after the release announcement and started the
> process to switch to xapian. Luckily I checked the dumpfile produced because it
> turned out empty:(

I reported this, so if any more information is needed I'm on this list 
(and obviously I'm tracking it in the issue tracker).

Marcus

_______________________________________________
Sup-devel mailing list
[email-masked]
http://rubyforge.org/mailman/listinfo/sup-devel

---

From: anonymous <[email-masked]>
Date: Mon, 08 Mar 2010 23:05:18 +0000

New submission from anonymous:

turned out empty :(

----------
messages: 187
nosy: anonymous
priority: bug
ruby_version: 1.8.5
status: unread
sup_version: 0.11/next
title: sup-dump producing empty file in latest release

_________________________________________
Sup issue tracker <[email-masked]>
<http://masanjin.net/sup-bugs/issue74>
_________________________________________
_______________________________________________
Sup-devel mailing list
[email-masked]
http://rubyforge.org/mailman/listinfo/sup-devel