Subject: Re: [PATCHES] resubmitted: Squash of various UTF-8 fixes for ruby 1.9 compatability, and update status on jump.

From: Rich Lane <[email-masked]>
Date: Fri, 08 Oct 2010 00:18:14 -0400

Excerpts from Gaute Hope's message of Thu Oct 07 06:30:10 -0400 2010:
> Hi,
> 
> resubmitting a squashed version of the three patches:
> 2010-10-04 adc49a0 Gaute Hope UTF-8 label completion: Convert existing labels (gaute/master, gaute)
> 2010-09-17 009cda0 Gaute Hope Also force encoding on label search completion
> 2010-09-09 c78e53f Gaute Hope Force UTF-8 on label and contact completion
> 
> And one for updating status on jump:
> 2010-09-23 64b739c Gaute Hope Update status on jump on line in line-cursor-mode
> 
> All four are available on (master):
> http://gitorious.org/~gauteh/sup/gautehs-mainline
> 
> Best regards, Gaute

Both applied to master.

---

From: Gaute Hope <[email-masked]>
Date: Thu, 07 Oct 2010 12:30:10 +0200

Hi,

Best regards, Gaute