Subject: Re: [sup-devel] remove spam label

From: Eric Weikl <[email-masked]>
Date: Sat, 18 Jan 2014 14:02:10 +0100

Hi Ruthard,

On 01/18/2014 13:11:17, Ruthard Baudach wrote:
> I tagged some emails as spam by mistake and cannot figure out how to
> remove this tag.
>
> How do I do this?

I'm not sure if this is the easiest way, but it works for me:

- search for spam mails by pressing F in your inbox, search for
  "label:Spam"
- tag the ham mail(s) by pressing t for each
- press + to apply the next operation to all tagged mails
- press l to label, then enter: -spam
  (yes, 'spam' lower-case this time)

That should remove the label from all tagged mails. I agree there should
be an easier way.

Hope that helps,
Eric
_______________________________________________
Sup-devel mailing list
[email-masked]
http://rubyforge.org/mailman/listinfo/sup-devel

---

From: Ruthard Baudach <[email-masked]>
Date: Sat, 18 Jan 2014 13:11:17 +0100

Hello supppers!

How do I do this?

Greetings,

Ruthard

---

From: Matthieu Rakotojaona <[email-masked]>
Date: Sat, 18 Jan 2014 15:48:10 +0100

> - search for spam mails by pressing F in your inbox, search for

Just for information, you can search for a label directly with L in the
inbox.

-- 
Matthieu Rakotojaona