Subject: Re: [sup-devel] [sup-talk] Word wrap for quoted lines

From: Alvaro Herrera <[email-masked]>
Date: Tue, 24 May 2011 14:13:43 -0400

Excerpts from Hamish's message of dom may 22 18:47:03 -0400 2011:
> Excerpts from john.wyzer's message of Thu May 19 16:16:51 +0100 2011:
> > > Excerpts from Antti Kaihola's message of Tue May 10 09:07:13 +0200 2011:
> > > > 
> > > > When reading messages in Sup and expanding quoted lines, long quoted
> > > > lines are not word wrapped and thus I can't read all the content.
> > > > Non-quoted content wraps as expected.
> > 
> > Ah. Here's a fix:
> > https://github.com/rburchell/sup/commit/a60dd01fe297bf3cd5a12c17a40849219c7f8a91
> 
> I've created a wrap_quoted branch and applied this patch to it. If there
> are no objections I'll merge it into the next branch, probably next
> weekend.

Tried it from your branch, works great.

-- 
Álvaro Herrera <[email-masked]>
_______________________________________________
Sup-devel mailing list
[email-masked]
http://rubyforge.org/mailman/listinfo/sup-devel

---

From: Hamish <[email-masked]>
Date: Sun, 29 May 2011 18:32:07 +0100

> Tried it from your branch, works great.

OK, this is now merged into the next branch.

Hamish

---

From: Hamish <[email-masked]>
Date: Sun, 22 May 2011 23:47:03 +0100

Hamish Downer