Subject: [sup-devel] [PATCH] Start gpg with LC_MESSAGES=C

From: Michael Stapelberg <[email-masked]>
Date: Fri, 19 Mar 2010 19:53:04 +0100

Hi,

attached you find a patch which ensures that LC_MESSAGES=C is set when starting
gpg so that the regexps for interpreting the gpg output work.

Best regards,
Michael
_______________________________________________
Sup-devel mailing list
[email-masked]
http://rubyforge.org/mailman/listinfo/sup-devel

---

From: Rich Lane <[email-masked]>
Date: Sun, 28 Mar 2010 17:36:54 -0400

> gpg so that the regexps for interpreting the gpg output work.

Applied to master.