Subject: Re: [sup-devel] [issue133] add support for the mh mailbox format

From: Nicolas Pouillard <[email-masked]>
Date: Tue, 30 Nov 2010 05:01:35 -0800 (PST)

On Sat, 27 Nov 2010 11:15:50 +0000, anonymous <[email-masked]> wrote:
> 
> New submission from anonymous:
> 
> I've been using the mh format (via nmh) for years, and it would be fantastic if 
> sup could support it so people don't have to convert mailboxes to maildir or mbox 
> to be able to use sup.

I'm in favor of this feature as well. The nmh format for mailboxes is pretty
simple, just directories of email files plus some (one?) special file that
sup can just ignore. In other terms this is just maildir without their
complicated naming conventions of files and directories.

-- 
Nicolas Pouillard
http://nicolaspouillard.fr
_______________________________________________
Sup-devel mailing list
[email-masked]
http://rubyforge.org/mailman/listinfo/sup-devel

---

From: anonymous <[email-masked]>
Date: Sat, 27 Nov 2010 11:15:50 +0000

----------
messages: 312
nosy: anonymous
priority: feature request
ruby_version: 1.8
status: unread
sup_version: 0.11
title: add support for the mh mailbox format

_________________________________________
Sup issue tracker <[email-masked]>
<http://masanjin.net/sup-bugs/issue133>
_________________________________________
_______________________________________________
Sup-devel mailing list
[email-masked]
http://rubyforge.org/mailman/listinfo/sup-devel