Subject: [sup-devel] [PATCH 1/2] Make sup-tweak-labels work with ruby 1.9

From: Michael Stapelberg <[email-masked]>
Date: Fri, 19 Mar 2010 16:34:26 +0100

Hi,

attached you find a patch to make sup-tweak-labels work with 1.9. Maybe the
line can be written more beautifully.

Best regards,
Michael
_______________________________________________
Sup-devel mailing list
[email-masked]
http://rubyforge.org/mailman/listinfo/sup-devel

---

From: Rich Lane <[email-masked]>
Date: Sun, 28 Mar 2010 17:35:08 -0400

> line can be written more beautifully.

Thanks for the bug report, I committed a change that solved it in a
different way (87dcb31).
_______________________________________________
Sup-devel mailing list
[email-masked]
http://rubyforge.org/mailman/listinfo/sup-devel