Subject: Re: [sup-devel] feature request: mute thread

From: Gaute Hope <[email-masked]>
Date: Thu, 14 Jan 2010 18:40:49 +0100

Excerpts from Ben Walton's message of 2010-01-14 15:55:43 +0100:
> Excerpts from Gaute Hope's message of Thu Jan 14 09:39:34 -0500 2010:
> 
> > Future feature request: ability to Mute threads - ala GMail's
> > feature.
> 
> Already there.  See the & key in index/inbox view.  It's called kill,
> but the effect is what you're after.
 
 ah great! didn't know that..

---

From: Ben Walton <[email-masked]>
Date: Thu, 14 Jan 2010 09:55:43 -0500

HTH.
-Ben
-- 
Ben Walton
Systems Programmer - CHASS
University of Toronto
C:416.407.5610 | W:416.978.4302

GPG Key Id: 8E89F6D2; Key Server: pgp.mit.edu
Contact me to arrange for a CAcert assurance meeting.
_______________________________________________
Sup-devel mailing list
[email-masked]
http://rubyforge.org/mailman/listinfo/sup-devel

---

From: Gaute Hope <[email-masked]>
Date: Thu, 14 Jan 2010 15:39:34 +0100

Greetings,

Future feature request: ability to Mute threads - ala GMail's feature.

I don't think this needs much elaboration, but I often end up archiving
the same thread 19 times - especially different mailing lists where I
would still like the threads to show up in the inbox in the first place.

- Gaute