Subject: [sup-devel] Sup and imap

From: Flavio Castelli <[email-masked]>
Date: Sat, 29 Oct 2011 12:39:12 +0200

Hello I would like to know the status of the IMAP support. I read some
entries on the wiki talking about it but they are a bit outdated.

Is now possible to propagate the actions performed via sup back to the
IMAP server?

Thanks in advance
Flavio
_______________________________________________
Sup-devel mailing list
[email-masked]
http://rubyforge.org/mailman/listinfo/sup-devel

---

From: Michael Stapelberg <[email-masked]>
Date: Sat, 29 Oct 2011 13:05:52 +0100

Hi Flavio,

> entries on the wiki talking about it but they are a bit outdated.
sup doesn’t have IMAP support due to the ruby IMAP libraries being buggy.

> Is now possible to propagate the actions performed via sup back to the
Use offlineimap, it can sync in both directions.

Best regards,
Michael