Subject: Re: [sup-devel] [issue71] Move sources last update from .sup/sources.yaml

From: Ben Walton <[email-masked]>
Date: Tue, 23 Feb 2010 19:34:29 -0500

Excerpts from anonymous's message of Tue Feb 23 17:17:36 -0500 2010:

> Can you separate the "where" in sources from the "when"? This way I
> can track only the "where" file.

In general, I support this idea[1].  Storing state with configuration
isn't ideal for many reasons.

That being said, there is some tight coupling that would need some
attention to overcome this.

Just my $0.02 CDN.
-Ben

[1] See Sun's (Oracle's) NIH reimplementation of log rotation (logadm)
    for one of my personal favourite Solaris gripes.
-- 
Ben Walton
Systems Programmer - CHASS
University of Toronto
C:416.407.5610 | W:416.978.4302

_______________________________________________
Sup-devel mailing list
[email-masked]
http://rubyforge.org/mailman/listinfo/sup-devel

---

From: anonymous <[email-masked]>
Date: Tue, 23 Feb 2010 22:17:36 +0000

New submission from anonymous:

I save sup configuration files on sources control so I can move freely between
computers. .sup/sources.yaml is updated on every pull - makes it very annoying
to commit all the time.

Can you separate the "where" in sources from the "when"? This way I can track
only the "where" file.

Thanks,
--
Miki

----------
messages: 178
nosy: anonymous
priority: feature request
ruby_version: 1.8.7
status: unread
sup_version: 0.10.1
title: Move sources last update from .sup/sources.yaml

_________________________________________
Sup issue tracker <[email-masked]>
<http://masanjin.net/sup-bugs/issue71>
_________________________________________
_______________________________________________
Sup-devel mailing list
[email-masked]
http://rubyforge.org/mailman/listinfo/sup-devel