Subject: Release 0.13.1

From: Gaute Hope <[email-masked]>
Date: Fri, 21 Jun 2013 14:07:19 +0200

Greetings,

I have just pushed version 0.13.1 of Sup to rubygems. This release holds
should still be Ruby 1.8 compatible and holds the backported patches
since the last release. 

No big changes, but a number of fixes has been applied.

Regards, Gaute

---

From: Gaute Hope <[email-masked]>
Date: Sat, 22 Jun 2013 12:48:13 +0200

Excerpts from James Pearson's message of 2013-06-22 04:10:29 +0200:
> I was going to ask why the tags on the Gitorious repo[0] hadn't been
> updated, when I visited the (new!) website and saw that development has
> moved onto Github[1] (and restarted!).  I'm apparently very behind the
> times - and perhaps now I should dig out those changes I made and submit
> them...
> 
> Glad to see things moving along again.
>  - P
> 
> [0]: http://gitorious.org/sup/mainline
> [1]: https://github.com/sup-heliotrope/sup

Yup! Dig 'em up. We generally prefer pull requests [0] now a days. Also,
we've collected contribution/development resources in the new wiki [1].

I have asked William if he would agree to redirect to/mention the new setup
in the old gitorious repo. He gave me access to the sup-team, but I am
unfortunately not allowed to make any admin changes to the repository.

Regards, Gaute

[0] https://github.com/sup-heliotrope/sup/pulls
[1] https://github.com/sup-heliotrope/sup/wiki/Development

---

From: James Pearson <[email-masked]>
Date: Fri, 21 Jun 2013 19:10:29 -0700

On Fri, Jun 21, 2013 at 5:07 AM, Gaute Hope <[email-masked]> wrote:

> _______________________________________________
> sup-talk mailing list
> [email-masked]
> http://rubyforge.org/mailman/listinfo/sup-talk
>
_______________________________________________
sup-talk mailing list
[email-masked]
http://rubyforge.org/mailman/listinfo/sup-talk

---

From: Hamish D <[email-masked]>
Date: Sun, 30 Jun 2013 22:22:34 +0100

> unfortunately not allowed to make any admin changes to the repository.

In lieu of anything better, I've updated the readme.txt in the gitorious
copy, but I can't edit the description either.

Hamish

> Sup-devel mailing list
> [email-masked]
> http://rubyforge.org/mailman/listinfo/sup-devel
>
_______________________________________________
Sup-devel mailing list
[email-masked]
http://rubyforge.org/mailman/listinfo/sup-devel