Subject: Re: [sup-devel] Sup 0.12.1 released

From: Michael Stapelberg <[email-masked]>
Date: Mon, 24 Jan 2011 14:40:19 +0100

Hi Rich,

Excerpts from Rich Lane's message of 2011-01-24 07:25:28 +0100:
> This is my last release as maintainer. The maintainership reverts back
> to William now.
Does that mean we should CC William when sending patches now?

Best regards,
Michael
_______________________________________________
Sup-devel mailing list
[email-masked]
http://rubyforge.org/mailman/listinfo/sup-devel

---

From: William Morgan <[email-masked]>
Date: Mon, 24 Jan 2011 12:27:49 -0500

> This is my last release as maintainer. The maintainership reverts back

Thanks for all your hard work, Rich.
-- 
William <[email-masked]>
_______________________________________________
Sup-devel mailing list
[email-masked]
http://rubyforge.org/mailman/listinfo/sup-devel

---

From: William Morgan <[email-masked]>
Date: Mon, 24 Jan 2011 12:39:50 -0500

> Does that mean we should CC William when sending patches now?

You can CC me if you like, but it won't help. :)

I have a little more time for Sup nowadays than before. But I would
rather spend it working on features (including possible a new index
backend.)

So if there's anyone who would be interested in the maintainership
busywork of collecting patches, making branches, and pushing releases,
please let me know.
-- 
William <[email-masked]>
_______________________________________________
Sup-devel mailing list
[email-masked]
http://rubyforge.org/mailman/listinfo/sup-devel

---

From: Rich Lane <[email-masked]>
Date: Mon, 24 Jan 2011 01:05:04 -0500

I'm pleased to announce the release of Sup 0.12.1.

Sup is a console-based email client for people with a lot of email.
It supports tagging, very fast full-text search, automatic contact-
list management, and more. If you're the type of person who treats
email as an extension of your long-term memory, Sup is for you.

Get it: gem install sup
Learn it: http://sup.rubyforge.org
Love it: [email-masked]

Release notes:

This release changes the gem dependency on ncurses to ncursesw, which
allows the gem to install cleanly on Ruby 1.9.

The new sup-import-dump program applies labels to an existing index,
which could be done with sup-sync before 0.12.

Changelog for 0.12.1:

* Depend on ncursesw rather than ncurses (Ruby 1.9 compatibility)
* Add sup-import-dump
_______________________________________________
Sup-devel mailing list
[email-masked]
http://rubyforge.org/mailman/listinfo/sup-devel

---

From: Rich Lane <[email-masked]>
Date: Mon, 24 Jan 2011 01:25:28 -0500