Subject: [PATCHES] more utf + whitespace

From: Gaute Hope <[email-masked]>
Date: Tue, 09 Nov 2010 11:19:47 +0100

Hi,

attached is another patch fixing a crash first tab completing an UTF-8
contact; then an ASCII contact.

Also some whitespace corrections for lib/sup/buffer.rb

Also available on:
http://git.gitorious.org/~gauteh/sup/gautehs-mainline.git (master)

- gaute

---

From: Rich Lane <[email-masked]>
Date: Sun, 14 Nov 2010 23:16:35 -0500

Applied to master.