Subject: [sup-devel] Use "-- " as a signature separator

From: Alvaro Herrera <[email-masked]>
Date: Tue, 09 Nov 2010 12:24:13 -0300

This patch makes the signature separator always be dash-dash-space; the
current code is inconsistent in that one place is missing the space.
Apparently, it was removed by someone who thought it was unnecessary.

-- 
Álvaro Herrera <[email-masked]>
_______________________________________________
Sup-devel mailing list
[email-masked]
http://rubyforge.org/mailman/listinfo/sup-devel

---

From: Rich Lane <[email-masked]>
Date: Sun, 14 Nov 2010 23:17:31 -0500

Applied to master.