Subject: Re: [sup-devel] [PATCH] Use the configured real name combined with the actual email address as Sender when replying

From: Michael Stapelberg <[email-masked]>
Date: Tue, 27 Jul 2010 18:38:51 +0200

Hi Robin,

Excerpts from Robin Burchell's message of 2010-07-27 18:16:48 +0200:
> I made a similar (though not perfect) fix which, I guess from your mail, never
> got through the moderation queue to sup-devel.
Not sure, at least it did not get merged into mainline as of today. Also, your
patch does not consider the regexes/alternates system but always just uses the
main email address.

Best regards,
Michael
_______________________________________________
Sup-devel mailing list
[email-masked]
http://rubyforge.org/mailman/listinfo/sup-devel

---

From: Michael Stapelberg <[email-masked]>
Date: Tue, 27 Jul 2010 14:54:57 +0200

Hi,

quote from the commit message:
	For example, mails with "To: [email-masked]" don't get the
	sender "michael+sup <[email-masked]>" anymore but
	"Michael Stapelberg <[email-masked]>"

Best regards,
Michael

---

From: Robin Burchell <[email-masked]>
Date: Tue, 27 Jul 2010 17:16:48 +0100

Hi Michael,

See:
http://github.com/rburchell/sup/commit/efd9752fc62d14fbabecf7719c42f13643c21db

--
Robin Burchell
http://rburchell.com