Subject: [sup-devel] [Heliotrope] Equivalent of archived sources

From: Nicolas Pouillard <[email-masked]>
Date: Sun, 26 Feb 2012 16:37:28 +0100

Excerpts from William Morgan's message of 2012-02-23 07:34:29 +0100:
> Excerpts from Michael Stapelberg's message of 2012-02-22 13:57:35 -0800:
> > how would I get the same behavior as in sup when configuring a source to be
> > archived by default (a mailing list which I receive for reference, not for
> > actually reading it all the time)?
> 
> I think the best way to do this would be to add some code to
> heliotrope-import that would allow overridding of labels on the
> commandline. Maybe something like --add-labels and --remove-labels
> options, that would modify whatever labels the source provides.
> Feel free to make an issue to track this.

This would indeed be a really good idea. In particular to import folder
by folder and set a label at the same time.

(on of my first mails sent through turnsole)
_______________________________________________
Sup-devel mailing list
[email-masked]
http://rubyforge.org/mailman/listinfo/sup-devel

---

From: Michael Stapelberg <[email-masked]>
Date: Wed, 22 Feb 2012 22:57:35 +0100

Hi,

Best regards,
Michael

---

From: William Morgan <[email-masked]>
Date: Wed, 22 Feb 2012 22:34:29 -0800

-- 
William <[email-masked]>
_______________________________________________
Sup-devel mailing list
[email-masked]
http://rubyforge.org/mailman/listinfo/sup-devel