Subject: Re: [sup-devel] Fix crash on attachment with / in the name

From: Rich Lane <[email-masked]>
Date: Sun, 14 Nov 2010 23:17:03 -0500

Applied to master.
_______________________________________________
Sup-devel mailing list
[email-masked]
http://rubyforge.org/mailman/listinfo/sup-devel

---

From: Alvaro Herrera <[email-masked]>
Date: Tue, 09 Nov 2010 12:22:39 -0300

This patch fixes an exception when the attachment specifies a filename
with slashes.  This is rare but possible.

-- 
Álvaro Herrera <[email-masked]>
_______________________________________________
Sup-devel mailing list
[email-masked]
http://rubyforge.org/mailman/listinfo/sup-devel