Subject: Re: [sup-devel] [PATCH] Decode messages according to their Content-Transfer-Encoding

From: Rich Lane <[email-masked]>
Date: Mon, 07 Jun 2010 11:55:59 -0400

Excerpts from Michael Stapelberg's message of 2010-06-05 06:55:39 -0400:
> Excerpts from Rich Lane's message of 2010-06-05 04:54:24 +0200:
> > Do we need to do this in other places too?
> Not sure, unfortunately. I’d guess only for MIME messages, for other
> messages the Transfer-Encoding seems to work already.

Ok, applied to master.
_______________________________________________
Sup-devel mailing list
[email-masked]
http://rubyforge.org/mailman/listinfo/sup-devel

---

From: Michael Stapelberg <[email-masked]>
Date: Sat, 05 Jun 2010 00:17:54 +0200

Hi,

quote of the commit message:
    Decode messages according to their Content-Transfer-Encoding
        
    This is necessary for MIME-messages (for example as part of multipart/signed)
    which are encoded in base64.

Best regards,
Michael

---

From: Rich Lane <[email-masked]>
Date: Fri, 04 Jun 2010 22:54:24 -0400

---

From: Michael Stapelberg <[email-masked]>
Date: Sat, 05 Jun 2010 12:55:39 +0200

Hi Rich,

Best regards,
Michael